Mobile application uploads
Incident Report for B2see
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 09:54 BST
Investigating
We are currently investigating this issue.
Posted Jun 25, 2019 - 09:36 BST
This incident affected: API (Upload API).