Video Playback Errors
Incident Report for B2see
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 22:14 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2022 - 14:03 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2022 - 14:02 GMT
Update
We are continuing to work on a fix for this incident. A temporary fix is being adopted in the meantime, which will resume services but with a delay.
Posted Mar 02, 2022 - 11:09 GMT
Identified
Our Video Storage partner has identified an issue retrieving videos for successful playback for any video created after 12:00 am 01/03/2022. A fix is being planned, Updates to follow.
Posted Mar 02, 2022 - 09:47 GMT
This incident affected: Video (Video Player) and Hosted web pages (Video Landing Pages).