Media Processing Delays
Incident Report for B2see
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 20:47 GMT
Update
Issue resolved.
Posted Jan 08, 2020 - 17:46 GMT
Investigating
Our media processing infrastructure is running behind which is causing delays. No data has been lost and the system should be caught up shortly.
Posted Jan 08, 2020 - 16:08 GMT
This incident affected: Video (Video Processing).