Video network traffic routing issues
Incident Report for B2see
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 09:31 BST
Update
We are continuing to monitor for any further issues.
Posted Apr 05, 2022 - 21:46 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 18:49 BST
Identified
An issue with traffic volume and routing is causing a block before video processing can successfully proceed. A couple of fixes are being worked on currently.
Posted Apr 05, 2022 - 18:09 BST
This incident affected: Video (Video Player, Video Processing).