Video Processing Status Incomplete Error
Incident Report for B2see
Resolved
This incident has been resolved.
Posted May 28, 2022 - 14:20 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2022 - 14:09 BST
Investigating
We are currently investigating an issue being able to successfully retrieve the complete status with our Video Storage partner. This limits our ability to use the video until it is 'Complete'. This is our top priority. Further updates to follow.
Posted May 27, 2022 - 11:59 BST
This incident affected: Messaging & Notifications (Twilio SMS, Mailjet SEND API) and Video (Video Processing).