Scheduled maintenance continues
Incident Report for B2see
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 03:00 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 01:18 GMT
This incident affected: Hosted web pages (Customer Portals, Video Landing Pages) and API (Public API, Upload API).