Email sending function issues
Incident Report for B2see
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 15:34 GMT
Investigating
We are currently investigating this issue.
Posted Jan 31, 2020 - 14:39 GMT
This incident affected: Messaging & Notifications (Mailjet Outgoing SMTP).